ERP UAU – Mensagem de Boleto – Mensagem não está sendo preenchida no recibo do pagador
Incidente
No módulo Vendas, ao gerar um boleto, a mensagem não está sendo preenchida no Recibo do Pagador.
Causa
Este incidente ocorre, pois a flag ‘Boleto com recibo do sacado detalhada’ foi marcada, porém, não há mensagem parametrizada no campo 'Mensagem detalhada do recibo do sacado' no cadastro da empresa.
Solução
Para que este incidente não ocorra, realize os passos a seguir:
1. No módulo Vendas, no canto inferior direito da tela, selecione Empresa:
2. Acesse Geral / Empresa / Cadastro:
3. Acesse a aba Config. Vendas / Cobrança Bancária / Selecione o Banco:
4. Acesse Mensagens:
5. Acesse a aba Mensagem detalhada do recibo do sacado / Em Campos da mensagem, dê um duplo clique nos campos desejados:
6. Clique no ícone de Inserir mensagem:
7. Clique em Gravar: