TMS - Manifestos - Não foi possível selecionar a Rota informada
Incidente
No módulo EXP, rotina Manifestos, ao informar a Rota em um Manifesto Operacional é apresentada a mensagem: Não foi possível selecionar a Rota informada.
Causa
Este incidente ocorre pois, a Rota informada possui Empresas de Origem e Destino diferentes das que foram informadas no Itinerário utilizado para gerar o Manifesto.
Solução
Para verificar se as Empresas de Origem e Destino da Rota estão de acordo com o Itinerário execute os passos a seguir:
1. No módulo EXP, acesse Cadastros / Cadastros Gerais / Itinerários;
1.1. Na aba Filtros busque o Itinerário utilizado para gerar o Manifesto Operacional;
1.2. Na página inicial serão apresentadas as Empresas Origem e Destino:
2. No módulo EXP, acesse Cadastros / Logística / Rotas;
2.1. Na aba Filtros busque a Rota que está sendo informada no Manifesto;
2.2. Na página inicial serão apresentadas as Empresas Origem e Destino:
3. Para que o incidente não ocorra informe no Manifesto Operacional uma Rota que contenha as mesmas Empresas de Origem e Destino que o Itinerário informado.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.