ERP – Consulta Cadastros SEFAZ – Rotina de atualização cadastral pelo webservice da SEFAZ apresenta dados divergentes se comparado com Sintegra e Receita Federal
Incidente
Ao realizar o processo de atualização cadastral pela tela F000APA - Cadastros / Clientes e Fornecedores / Atualização Cadastral (ou através do processo de atualização das telas de cadastro de Cliente, Fornecedor e Transportadora), verificou-se que as informações que estão retornando do webservice estão divergentes do Portal do Sintegra e da Receita Federal.
Causa
A situação é causada pela não atualização dos cadastros de clientes/fornecedores no Gestão Empresarial | ERP.
Solução
A consulta cadastral disponível no sistema é atrelado ao WebService disponibilizado pela SEFAZ, baseado no Cadastro Centralizado de Contribuintes (CCC). Essa consulta não utiliza dados do portal do SINTEGRA e do Portal da Receita Federal.
A documentação deste processo está disponível no Manual de Orientação do Contribuinte da própria SEFAZ clique aqui para acessar o download completo do manual:
Abaixo seguem passos para validar informações diretamente nos Portais de Cada SEFAZ referente aos dados disponibilizados por elas:
1. No portal da SEFAZ Nacional (clique aqui para acessar o mesmo), é possível consultar a relação de dos webservices que cada Estado utiliza. Por exemplo: o Estado do Espírito Santo (ES) utiliza o webservice da SEFAZ Virtual do Rio Grande do SUL (SVRS) para a consulta cadastral:
3. Ao acessar o Portal da Nota Fiscal Eletrônica - SVRS (clique aqui para acessar o mesmo), no campo Serviço é possível visualizar a opção de Consulta CCC, conforme imagem abaixo:
4. Agora como exemplo o Estado da Bahia (BA), esta UF possui um webservice próprio para consulta de cadastros:
5. Ao acessar o Portal da Nota Fiscal Eletrônica - BA clique aqui para acessar o mesmo, no campo Consulta temos a opção de Cadastro Contribuinte - Situação:
Importante
- O webservice de consulta cadastral pode sofrer alterações pela UF que disponibiliza o mesmo. Por este motivo a orientação é sempre consultar no Portal da SEFAZ qual o Webservice que a UF está utilizando;
- Caso algum portal esteja com divergência de cadastro, será necessário que o cliente entre em contato com o órgão responsável para avaliar a situação.
- Exemplo: o Portal da Receita Federal possui dados divergentes da Consulta no Cadastro Centralizado de Contribuinte (CCC). Neste caso, é necessário o contato direto com a Receita Federal para tratar as divergências de dados. Esse contato deve ser realizado pelo detentor do CNPJ/CPF que está sendo consultado.