ERP – Pesquisa de Registro – O campo CNPJ/CPF aparece duplicado na pesquisa de registro em consultas de Fornecedores e Clientes
Incidente
No módulo de Cadastro, ao realizar uma pesquisa e clicar na lupa no cadastro de Fornecedor ou de Cliente abrindo a tela de Pesquisa de Registro pode ser visualizado dois campos CNPJ:

Causa
Esse campo faz parte das liberações relacionados CNPJ alfanuméricos que entram em vigor em 2026.
Importante
Como é um processo que ainda está em fase de liberação, ainda temos algumas melhorias a serem realizadas até a liberação.
A equipe já foi informada sobre essa possível melhoria, e essa questão será tratada até a liberação do assunto.
Solução
Para o momento, para que não seja mostrado os dois registros de CNPJ, realize os passos abaixo:
1. Acesse o cadastro qualquer que possa a Lupa para busca de Fornecedor ou Cliente, como a tela F420GOC_SCOC - Suprimentos / Gestão de Compras / Ordens de Compra / Agrupada (Ordem de Compra Agrupada);
2. Clique na lupa para realizar a pesquisa de Fornecedor ou Cliente;
3. Abra a tela de Pesquisa de Registro;
4. Clique no botão Configurar:
5. Selecione o campo CNPJ que não deve ser mostrado;
6. Remova o campo dos Campos Selecionados para Campos Disponíveis:
7. Clique na aba Salvar;
8. Marque a opção Todos, para salvar essa configuração para Todos os usuários da sua empresa e clique no botão Ok:
Observação
Depois dessa ação o campo que não desejam, não vai mais aparecer para pesquisas.