ERP – Cadastros – Campos Máscaras de Produtos desabilitados no cadastro da Família
Incidente
Na tela F012FAM - Cadastros / Produtos e Serviços / Famílias (Cadastro de Famílias), os campos referentes as Máscaras de Produtos estão desabilitados.
Causa
Essa situação ocorre porque o campo Utiliza Máscara Produto deve estar como 'N', no cadastro da empresa.
Solução
Para que os campos sejam habilitados, siga os passos abaixo:
Na tela F012FAM - Cadastros / Produtos e Serviços / Famílias (Cadastro de Famílias), os campos referentes as Máscaras de Produtos estão desabilitados.
Causa
Essa situação ocorre porque o campo Utiliza Máscara Produto deve estar como 'N', no cadastro da empresa.
Solução
Para que os campos sejam habilitados, siga os passos abaixo:
1. Acesse a tela F070EMP - Cadastros / Empresas / Cadastro (Cadastro de Empresas);
2. Informe o código da empresa a qual precisam que os campos sejam habilitados;
3. Altere a informação do campo Utiliza Máscara Produto para 'S' - Sim;
4. Volte no cadastro da família e verifique que os campos estão habilitados.