ERP – Pesquisa de Registro – Ao clicar na lupa para pesquisar um registro em qualquer tela do ERP carrega uma tela em branco, sem informações
Incidente
Ao clicar na lupa para pesquisar um registro em qualquer tela do ERP carrega uma tela em branco, sem informações.
Causa
Este incidente ocorre, pois não foi marcado o parâmetro Carregar registros ao mostrar a tela.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Na tela de Pesquisa de registro, clique no botão Configurar:
2. Marque o parâmetro Carregar registros ao mostrar a tela e em seguida clique no botão OK:
Observação:
Caso as informações não sejam carregadas na tela de forma automática, saia da tela de Pesquisa de Registro e clique na lupa novamente.