ERP – Cadastro de Clientes – Ao tentar excluir um registro nas Observações do cliente é apresentada a mensagem: Usuário não tem permissão para excluir o registro
Incidente
No processo de Cadastro de Clientes, ao tentar excluir um registro da tela F085OBS - Observações do Cliente, é apresentada a mensagem: Usuário não tem permissão para excluir o registro.
É possível alterar essa informação já que o campo fica desabilitado?
Causa
Essa situação ocorre porque somente o usuário gravado no campo 'Responsável Cadastramento' pode alterar a informação do campo 'Descrição' e também excluir o registro.
Não é possível habilitar o campo, nem alterar nativamente o usuário do campo, pois essa informação é buscada do usuário que incluiu o registro.
Caso necessário, poderá ser incluída uma nova Observação com novo Usuário retificando observação anterior registrada.