Como podemos te ajudar?

Incidente
Ao clicar no botão Imprimir em alguma tela do ERP, é retornado a seguinte mensagem "Não existem modelos de relatório cadastrados e ativos ou modelos pré-definidos ligados ao identificador de modelos <Nome da tela>, ou o usuário não possui permissão para acesso a eles".
Causa
A mensagem é retornada pois não existe Identificador de Modelo ligado à tela ou existe alguma permissão no Modelo de relatório ligado no Identificador de Modelo.
Solução
Para corrigir essa mensagem, é necessário seguir os seguintes procedimentos abaixo:
Ative identificador de Modelo e revise permissão no Modelo de relatório:
1. Acesse a tela F096MDR - Cadastros / Identificadores e parâmetros / Identificador de Modelo;
2. Preencha os campos da tela, conforme documentação (clique aqui para acessar a documentação);
3. Acesse o modelo de Relatório pelo Gerador de Relatório;
4. Clique em Diversos / Permissões e veja se não existe nenhuma permissão definida para o modelo de relatório.