TMS - Adiantamento de Viagem - Não apresenta vínculo com a Ficha de Viagem
Incidente
Ao acessar um Adiantamento de Viagem, que foi criado pela rotina Acerto de Contas com Motorista, a tela de vínculo com a Ficha de Viagem não é apresentada ao passar pelo campo Veículo.
Causa
Este incidente ocorre pois, ao realizar a validação para buscar Fichas de Viagens existentes o TMS identificou que o Proprietário informado no Adiantamento é diferente do Proprietário informado na Ficha.
Solução
Para que o incidente não ocorra, execute os passos a seguir:
1. No módulo GFV, acesse Movimentações / Acerto de Contas com Motoristas / Adiantamento de Viagem;
1.1. Na aba Filtros, busque o Adiantamento desejado;
1.2. No campo Proprietário, informe o CNPJ de acordo com a Ficha desejada:
2. Com a alteração realizada, ao passar pelo campo Veículo será apresentada a tela de vínculo com a Ficha de Viagem.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.