TMS - Cadastro de Clientes e Fornecedores - Conceito Padrão não atribui ao Cliente cadastrado pelo RBT GeraNF
Incidente
No módulo EXP, rotina Cadastro de Clientes e Fornecedores, ao ter um Cliente cadastrado pelo RBT GeraNF, o Conceito Padrão definido no Cadastro de Empresas não é atribuído ao Cliente:
Causa
Este incidente ocorre pois, nas configurações do EXP não está definida a preferência para atribuir as configurações de Contas a Receber quando o Cliente é cadastrado pelo RBT GeraNF.
Solução
Para que o incidente não ocorra, execute os passos a seguir:
1. No módulo CFG, acesse Utilitários / Configurações / TMS / EXP - Expedição;
1.1. Clique na aba Conhecimentos;
1.2. Clique na aba Configurações Conhecimentos;
1.3. Marque a opção 'Permitir criar registro de Contas a Receber automaticamente no Cadastro de Clientes';
1.4. Clique em Salvar.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.