ERP UAU – CAP – Não é possível excluir o CAP
Incidente
No ERP UAU, ao tentar excluir um registro de CAP é apresentada a mensagem: O Cap XX já foi aplicado, por isso, não pode ser excluído.
Causa
Esta mensagem é apresentada pois, existem personalizações de CAP para algum ano e empresa.
Solução
Para que a mensagem não seja apresentada ao tentar excluir um registro de CAP, realize os passos a seguir:
1. No módulo Fiscal, acesse Contábil / Personalização dos CAPs:
2. Selecione o Ano fiscal / Empresa:
3. Selecione o CAP / Exclua todas as personalizações na grid inferior:
Observação: Para excluir todas as personalizações da empresa no ano para o CAP selecionado, dê duplo clique na coluna da grid inferior e tecle Delete. Para realizar a exclusão do CAP, não poderá haver nenhuma personalização para o CAP para nenhuma empresa/ano.