TMS – Cadastro de Veículos – Veículos não listam os resultados desejados na aba filtros
Incidente
No módulo Frota, ao clicar em Filtro na rotina de Cadastro de Veículos, nenhum resultado é listado:
Causa
Esse incidente ocorre pois o Perfil de Usuário não possui acesso a nenhuma empresa.
Solução
Para que esse incidente não ocorra, execute os passos a seguir:
1. No módulo CFG, acesse Cadastros / Usuários / Perfil de Usuário;
1.1. Filtre o perfil que não esteja listando os veículos na rotina de Cadastro de Veículos;
1.2. Acesse o Grupo de Configurações 'Veículos';
1.3. Clique em Editar;
1.4. Informe as Empresas que podem ser Utilizadas;
1.5. Clique em Salvar Operação:
2. Após realizar esse processo, realize o filtro novamente.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.