TMS - Consulta de Conhecimentos - Previsão de Entrega não considera feriados do calendário
Incidente
No módulo EXP, rotina Consulta de Conhecimentos, ao consultar um CT-e emitido, o campo Previsão apresenta uma data sem considerar o feriado na rotina Calendários.
Causa
Este incidente ocorre pois, no cadastro da Empresa emitente do CT-e o Calendário a ser considerado não está informado.
Solução
Para que o incidente não ocorra, execute os passos a seguir:
1. No módulo CFG, acesse Cadastros / Empresas;
1.1. Na aba Filtros, busque a Empresa desejada;
1.2. Acesse a aba Coleta e Entrega;
1.3. Acesse a aba Geral;
1.4. Informe o Calendário a ser considerado:
2. A partir do ajuste realizado, ao emitir um CT-e será considerada a quantidade de dias informado no Percurso utilizado e os dias úteis do Calendário vinculado à Empresa emitente.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.