TMS - Emissão de Conhecimentos - dhEmi é inválido
Incidente
No módulo EXP, rotina Emissão de Conhecimentos, ao emitir um CT-e é retornada a mensagem: dhEmi é inválido - o valor 'AAAA-MM-DD HH:MM:SS00:00' é inválido dependendo do tipo de dados.
Causa
Este incidente ocorre, pois a UF da filial que gerou o CT-e não está devidamente configurada.
Solução
Para que o incidente não ocorra, execute os passos a seguir:
1. No módulo EXP, acesse Cadastros / Logística / UF;
1.1. Na aba Filtros, busque a UF desejada;
1.2. Informe o Fuso Horário da UF;
1.3. Informe se a UF utiliza Horário de Verão;
1.4. Grave a alteração:
2. Após o ajuste, emita novamente o CT-e.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.