TMS - Faturamento a Pedido - CT-e substituído é apresentado no Faturamento
Incidente
No módulo FAT, rotina Faturamento a Pedido, um CT-e que foi substituído é apresentado no Faturamento.
Causa
Este incidente ocorre, pois no CT-e de substituição o CT-e de origem não está vinculado.
Solução
Para verificar o vínculo do CT-e original com o CT-e substituto execute os passos a seguir:
1. No aplicativo de entrada, acesse Utilitários / SQL:
2. Realize o login no aplicativo STSQL;
2.1. Copie e execute o comando a seguir para filtrar o CT-e Substituto:
SELECT CDEMPCTEORI, NRSEQCONTROLECTEORI
FROM GTCCONIA
WHERE NRSEQCONTROLE = XX
AND CDEMPRESA = XX;
2.2. No resultado apresentado deverá constar os dados do CT-e de Origem:
3. Não havendo valores na consulta SQL, é a causa do CT-e de Origem estar sendo apresentado no Faturamento, pois o mesmo não possui vínculo com um CT-e de Substituição.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.