ERP MEGA - Tributos - Não foi possível excluir o período de apuração, pois já existe apuração registrada
Incidente
No módulo Tributos, ao tentar excluir o período de apuração de imposto, é apresentada a mensagem: Não foi possível excluir o período de apuração, pois já existe apuração registrada!
Causa
Esta mensagem é apresentada, pois o imposto já foi apurado.
Solução
Para que esta mensagem não seja apresentada, realize os passos a seguir:
1. No menu clique em Empresarial / Tributos / Movimentações / Apuração de Impostos;
2. No campo Imposto, selecione o imposto em questão;
3. No campo Períodos, selecione a opção 'Somente já apurados';
4. No campo Vigência selecione a vigência em questão e clique em Filtrar;
5. Selecione o período e clique em Desfazer a apuração.
Importante! Além da filial logada, é importante avaliar nas demais filiais que utilizam a mesma configuração do imposto. Caso haja apuração registrada para as demais filiais, será necessário desfazer a apuração.
Observação: Antes de realizar qualquer alteração, confirme as informações com o responsável pelo cadastro.