ERP MEGA - Módulo Integrador - Integração via Webservice está parada
Incidente
No módulo Integrador, ao realizar a integração de envio e recebimento via webservice de qualquer serviço, a mesma está parada sem realizar integrações de envio e recebimento e não é apresenta nenhuma mensagem de retorno.
Causa
Este incidente ocorre, pois ao realizar a integração via Webservice os endereços de rede e as portas TCP/IP envolvidas na conexão estão bloqueada devido à permissão do firewall.
Solução
Para solucionar este incidente, realize os passos a seguir:
1. No servidor de Integração Mega, clique em Iniciar do Windows e Painel de Controle;
2. Localize e clique no ícone Firewall do Windows;
3. No menu a esquerda, clique na opção Ativar ou Desativar o Firewall do Windows;
4. Selecione em todos o campos Desativar o Firewall do Windows e clique em OK;
5. Realize novamente a integração via Webservice do sistema terceiro para o MegaERP.
Atenção: para validar as configurações necessárias dos pré-requisitos do Windows para a utilização do Mega, verifique o artigo: Pré - requisitos no Windows para Instalação Mega.