ERP MEGA - Documento de venda - Ao clicar sobre o botão Imprimir nenhum documento é impresso
Incidente
No módulo Vendas, ao clicar sobre o botão Imprimir do Documento de venda, nenhum documento é impresso.
Causa
Este incidente ocorre, pois o formato vinculado ao tipo de documento do Documento de venda, aba Formatos está definido com o Tipo da impressão 'Não Imprime'.
Solução
Para que esse incidente não ocorra e o documento seja impresso ao clicar sobre o botão Imprimir, realize os passos a seguir:
1. No Menu, clique em Empresarial / Vendas / Cadastros / Tipo de documento;
2. Selecione o tipo de documento em questão e clique em Editar;
3. Na aba Formatos, no campo Tipo de impressão, selecione uma das opções disponíveis diferente de 'Não Imprime'.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.