ERP MEGA - Follow-Up - Pedidos de vendas não são apresentados
Incidente
No módulo Vendas, ao realizar um filtro por pedido pelo follow-up, os pedidos de vendas não são apresentados.
Causa
Este incidente ocorre, pois no cadastro do tipo de documento do pedido de venda o usuário logado no sistema não está vinculado.
Solução
Para que este incidente não ocorra ao realizar um filtro por pedido no follow-up, realize os passos a seguir:
1. No Menu, clique em Empresarial / Vendas / Gestão comercial / Documento de venda;
2. Localize o pedido de venda em questão;
3. Anote o código do tipo de documento informado no campo Tipo de documento;
4. No Menu, clique em Empresarial / Vendas / Cadastros / Tipo de documento;
5. Localize o tipo de documento identificado no passo 3 e clique em Editar;
6. Na aba Usuários, clique no botão + e informe no campo Cód. usuário o código do usuário logado no sistema e que deverá ter acesso ao tipo de documento;
7. Clique em Confirmar.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.