ERP MEGA - Faturar Pedidos - Sistema não fatura Pedido de Venda e não apresenta nenhuma mensagem
Incidente
No módulo Distribuição, ao tentar faturar um Pedido de Venda, selecionando o item e clicando em Gerar, o sistema não fatura o Pedido e não apresenta nenhuma mensagem.
Causa
Este incidente ocorre, pois o Tipo de Documento para Nota Fiscal vinculado ao Tipo de Documento do Pedido não está configurado devidamente para realizar o faturamento.
Solução
Para que este incidente não ocorre e seja possível faturar o Pedido de Venda, realize os passos a seguir:
1. Acesse o módulo Distribuição / Opções / Cadastros / Tipo de Documento;
2. Selecione o Tipo de Documento utilizado no Pedido de Venda e clique em Editar;
3. Clique na aba Pedido de Venda, na sub aba Doc. Relacionados, em 'Tipo de Documento de NF Relacionados' identifique o tipo de documento vinculado para Nota Fiscal;
4. Acesse novamente o módulo Distribuição / Opções / Cadastros / Tipo de Documento;
5. Selecione o Tipo de Documento identificado no passo 3 e clique em Editar;
6. Na aba Nota Fiscal, sub-aba Conf. Pedido, marque as opções 'Baixar Qtde. a Entregar' e 'Baixar Qtde. a Faturar';
7.Clique em OK para salvar.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.