ERP MEGA - Pedido de Venda continua aberto após faturamento
Incidente
No módulo Distribuição, após realizar o faturamento de um Pedido de Venda, o pedido continua com status aberto.
Causa
Este incidente ocorre, pois o parâmetro 'Baixar Saldo do Pedido de Venda', no Tipo de Documento utilizado na Nota Fiscal, está desmarcado.
Solução
Para que este incidente não ocorra, realize os passos a seguir:
1. No módulo Distribuição, acesse Cadastros / Tipo de Documento;
2. Filtre pelo código do Tipo de Documento que será utilizado na Nota Fiscal e clique em Editar;
3. Clique na aba Nota Fiscal, sub aba Conf.Pedido, marque as opções 'Baixa Qtde. a Entregar' e 'Baixa Qtde. a Faturar' e clique em OK para salvar as alterações;
4. Realize o faturamento de um Pedido de Venda utilizando o tipo de documento editado no passo 3.