ERP MEGA - Faturamento - Botão Efetivar Cancelamento inativo
Incidente
No módulo de Faturamento, ao cancelar uma NFS-e, o botão de Efetivar Cancelamento fica inativo.
Causa
Esse incidente ocorre, pois existe uma falha de comunicação com a Prefeitura, onde não foi encontrado o Cancelamento e não alterou o status da Nota.
Solução
Para que o botão Efetivar Cancelamento seja habilitado, realize os passos a seguir:
1. No menu, clique em Empresarial / NFS-e / Movimentações / Ações e consultas;
2. Localize a nota cancelada e selecione a mesma;
3. Clique em Ação / Consultar NF-e / RPS, para que o sistema possa reconhecer o cancelamento.