ERP MEGA - Tipo de Documento - Sistema não permite marcar a opção Padrão da aplicação no Tipo de Documento
Incidente
No módulo Vendas, ao acessar o tipo de documento, na aba Aplicação, o sistema não permite marcar a opção 'Padrão' para uma das aplicações inseridas.
Causa
Este incidente ocorre, pois a aplicação padrão já está informada na aba Geral deste tipo de documento.
Solução
Para que este incidente não ocorra e seja possível marcar a aplicação como Padrão, realize os passos a seguir:
1. No Menu, clique em Empresarial / Vendas / Cadastros / Tipo de documento;
2. Selecione o Tipo de Documento e clique em Editar;
3. Na aba Geral, remova a aplicação informada no campo Aplicação Padrão;
4. Acesse a aba Aplicação, insira a aplicação desejada e marque a opção 'Padrão'.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.