ERP MEGA - Nota de Devolução de Entrada - Encontrada divergência no CST do PIS/COFINS. Item X na sequência X não possui CST informado
Incidente
No módulo Mega Fiscal, ao tentar realizar uma Nota de Devolução de um Recebimento, é apresentada a mensagem: Encontrada divergência no CST do PIS/COFINS. Item X na sequência X não possui CST informado. Verifique as configurações na Aplicação, na Regra do imposto no item e nos parâmetros de tributação fiscal da filial.
Causa
Esta mensagem é apresentada, pois não há CST do PIS/COFINS definido na Aplicação de Devolução.
Solução
Para que a mensagem não seja apresentada na devolução de entrada, realize os passos a seguir:
1. Acesse o Mega Fiscal / Recebimento / Documento e filtre a nota à ser devolvida;
2. Na aba Itens, selecione o item à ser devolvido e na aba Edição Itens, anote a Aplicação do item;
3. Acesse o Mega Fiscal / Tributos / Cadastros / Aplicação do Produto;
4. Selecione a Aplicação anotada no passo 2 e clique em Editar;
5. Na aba Devolução, anote a Aplicação de Devolução;
6. Selecione a Aplicação de Devolução anotada no passo 5 e clique em Editar;
7. Na aba PIS/COFINS, defina o CST Saída para os impostos PIS e COFINS;
8. Clique em Confirmar para salvar as alterações
Observação: Após a alteração, realize uma nova tentativa para a devolução. Caso a mensagem persista, será necessário que avalie a prioridade de busca dos parâmetros para o cálculo do PIS/COFINS. Além da Aplicação do Produto, o sistema pode tentar realizar a busca através da Regra de PIS/COFINS ou Parâmetros Tributários. Confira o artigo: Tributação Fiscal - Qual é a prioridade de busca dos parâmetros para calculo do PIS / COFINS.