ERP MEGA - Administração de Obras/Análise de Saldo de Solicitação - Saldo apresentado com valor negativo
Incidente
No módulo Administração de Obras, ao emitir a Análise de Saldo de Solicitação, na aba Contratos é apresentado um valor apropriado maior que o saldo do contrato, fazendo com que o saldo de solicitação fique negativo.
Causa
Este incidente ocorre, pois no documento do módulo de Contratos de Empreiteiros, foi inserida uma data de entrada, emissão ou competência maior que a data atual do sistema.
Solução
Para que esse saldo seja corrigido, realize os passos a seguir:
1. No módulo de Administração de Obras, acesse a opção de Processos / Análise de Saldo de Solicitação e na aba Contratos identifique o contrato e documento que apresenta o saldo negativo;
2. No módulo de Contratos de Empreiteiros, acesse a opção Documentos;
3. Localize o contrato que apresenta o saldo negativo na Análise de Saldo de Solicitação;
4. Clique na aba Documentos, localize o documento vinculado ao contrato que apresenta o valor negativo e clique em Desfaz CPAG/TRF;
5. Edite o documento e altere a data de entrada para a data em que o documento foi recebido ou a data de emissão para a data grafada na nota fiscal ou a data de competência para uma data anterior à data atual.
Observação: Como a Análise de Saldo de Solicitação se baseia nas datas dos documentos para apresentar os saldos, e ela sempre apresenta o saldo atual, quando as datas do documento são maiores que a data atual, o saldo será considerado em aberto.