ERP MEGA - Pedidos de Compra - Usuário não visualiza pedido de compra
Incidente
No módulo Materiais, ao tentar procurar um pedido de compra, é apresentada a mensagem: Pedido não encontrado.
Causa
Esta mensagem é apresentada, pois o usuário não visualiza pedido de compra que não está vinculado ao Projeto utilizado no pedido.
Solução
Para que usuário consiga visualizar o pedido de compra, realize os passos a seguir:
1. Verifique o(s) projeto(s) utilizado(s) no pedido de compra;
2. No menu, acesse Empresarial / Global / Cadastros / Projetos;
3. Selecione o Projeto identificado no passo 1 e clique em Editar;
4. Na aba Usuários, selecione o usuário que está sem acesso e vincule o mesmo de forma que vá para o quadro de Vinculados.
Atenção: Antes de realizar qualquer alteração, verifique junto ao responsável por este cadastro.
Caso mesmo após alteração não esteja visualizando o pedido, verifique o artigo Pedido de Compra - Usuário não visualiza pedido de compra