ERP MEGA - Follow-up de Solicitação - Usuário não consegue visualizar solicitação
Incidente
No módulo Materiais, na tela de Follow-up de Solicitação, ao filtrar por uma solicitação o sistema retorna a tela em branco.
Causa
Este incidente ocorre, pois o usuário não possui acesso ao grupo vinculado ao item.
Solução
Para que seja possível visualizar a solicitação na tela de follow-up, realize os passos a seguir:
1. No menu, acesse Empresarial / Materiais / Cadastros / Grupos e itens ;
2. Filtre o item na aba Itens de Estoque e clique botão Editar;
3. Na aba Geral, verifique o grupo no campo Grupo do Item;
4. No menu, acesse Empresarial / Materiais / Cadastros / Auxiliares / Usuários do módulo de materiais;
5. Filtre pelo usuário que não consegue visualizar a solicitação e clique no botão Editar;
6. Na aba Grupos, vincule os grupos de itens que deseja conceder permissão ao usuário, do campo Grupos disponíveis para o campo Grupos vinculados;
7. Clique em Confirmar, para salvar as alterações.