ERP MEGA - Recebimento - ORA-03135: a conexão perdeu o contatoID do Processo: XX ID da Sessão: XX Número da série: XX
Incidente
No módulo Administração de Materiais, ao lançar uma Nota Fiscal, é apresentada a mensagem: ORA-03135: a conexão perdeu o contatoID do Processo: XX ID da Sessão: XX Número da série: XX.
Causa
Esta mensagem é apresentada, pois o Client Oracle perdeu conexão com o Listener do banco de dados.
Solução
Para que a mensagem não seja apresentada e seja possível concluir o lançamento, realize os passos a seguir:
1. No servidor de Aplicação, acesse a ferramenta PL/SQL com o owner MEGA e informe a senha;
2. Caso o banco de dados conecte normalmente, reinicie o MegaConnectionManager no servidor de aplicação. Veja também: Como reiniciar o MegaConnectionManager.exe.
3. Se ao acessar o banco de dados for apresentada a mesma mensagem, entre em contato com o DBA responsável pelo banco de dados, para que realize a análise do ambiente.
Atenção! Orientamos que este procedimento seja realizado pelo seu departamento de TI.