ERP MEGA - Recebimento - Encontrada divergência no CST do IPI. Item XX na sequência XX não possui Código de Enquadramento do IPI informado. Verifique as configurações na Aplicação ou no cadastro do NCM
Incidente
No módulo Recebimento , ao tentar inserir uma nota de entrada, é apresentada a mensagem: Encontrada divergência no CST do IPI. Item XX na sequência XX não possui Código de Enquadramento do IPI informado. Verifique as configurações na Aplicação ou no cadastro do NCM:
Causa
Esta mensagem é apresentada, pois não foi inserido o código do enquadramento do IPI no campo Enquad. IPI, da aba Edição Itens.
Solução
Para que seja possível lançar a nota sem apresentar a mensagem, realize os passos a seguir:
1. No menu, acesse Todos os módulos / Fiscal / Recebimento / Entradas / Documento;
2. Localize a Nota Fiscal;
3. Clique na aba Itens e selecione o item em questão;
4. Clique na aba Edição Itens e verifique se o CST de IPI está preenchido corretamente e se o campo Enquadramento de IPI também está preenchido corretamente.
- Quando a operação de IPI for tributada, o Código de Enquadramento será buscado do código NCM do item. Para verificar se está configurado, realize os seguintes passos:
1. Na tela da Nota Fiscal recebida, na aba Edição Itens, verifique o NCM utilizado;
2. Ainda no módulo Recebimento, acesse o menu Cadastros / Tributários / Códigos NCM;
3. Selecione o NCM e clique em Editar;
4. Na aba Geral, verifique se os campos CST IPI e Cód. Enquadramento IPI estão preenchidos corretamente:
- Quando a operação de IPI não for tributada, o Código de Enquadramento será buscado do CFOP utilizado na operação. Para verificar se está configurado, realize os seguintes passos:
1. Na tela da Nota Fiscal recebida, na aba Edição Itens, verifique o CFOP utilizado;
2. Ainda no módulo Recebimento, acesse o menu Cadastros / Tributários / CFOP;
3. Selecione o CFOP em questão e clique em Editar;
4. Na aba Tributação, verifique se os campos CST IPI e Cód. Enquadramento IPI estão preenchidos corretamente:
- Quando o agente estiver enquadrado como Cliente Suspenso de IPI, o Código de Enquadramento será buscado na aba Fiscal do próprio cadastro do agente. Para verificar se está configurado, realize os seguintes passos:
1. Na tela da Nota Fiscal recebida, verifique o agente utilizado;
2. Ainda no módulo Recebimento, acesse o menu Cadastros / Agentes;
3. Selecione o agente em questão e clique em Editar;
4. Na aba Fiscal, verifique na vigência se a opção 'Cliente Suspenso IPI' está marcada e se o Cód. Enquadramento IPI está preenchido:
- Quando a operação for suspensa de IPI para ZFM (Suframa), Código de Enquadramento será buscado da aplicação utilizada na operação.
1. Na tela da Nota Fiscal recebida, na aba Edição Itens, verifique a aplicação utilizada;
2. Ainda no módulo Recebimento, acesse o menu Cadastros / Tributários / Aplicação do Produto;
3. Selecione a aplicação em questão e clique em Editar;
4. Na aba IPI, verifique se a opção 'Suspensão de IPI para ZFM' está marcada e se o Cód. Enquadramento IPI está preenchido:
Importante: A seguir a faixa de enquadramento permitido conforme legislação vigente:
CST de Isenção 02, 52 - Código de Enquadramento permitidos - faixa [301, 399];
CST de Imunidade 04, 54 - Código de Enquadramento permitidos - faixa [001, 099];
CST de Suspensão 05, 55 - Código de Enquadramento permitidos - faixa [101, 199];
CST de Não Tributado 03, 53 - Código de Enquadramento permitidos - faixa [999];
Demais CST 00, 01, 49, 50, 51 e 99 - Código de Enquadramento incompatível faixa [651, 999].
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.