ERP MEGA - Nota Complementar - Agentes XX Cliente se encontra Inativo
Incidente
No módulo Materiais, ao inserir uma Nota Complementar é apresentada a mensagem: Agente XX Clientes se encontra Inativo.
Causa
Esta mensagem é apresentada, pois o tipo de movimento vinculado ao código de ação está configurado como devolução indevidamente.
Solução
Para que a mensagem não seja apresentada e seja possível inserir o documento, realize os passos abaixo:
1. Acesse Global, aba Configurações e clique me Código de Ação;
2. Selecione o código de ação utilizado na Nota Complementar e clique em Editar;
3. Acesse a aba Recebimento / Movimentação e verifique qual código informado no campo Tipo de movimento;
4. Acesse Materiais / Opções / Cadastros / Tipos de Movimentos;
5. Selecione o código verificado no passo 3 e clique em Editar;
6. Desmarque a opção 'Integra c/ Distribuição' e 'Movimento por Devolução' e clique em Confirmar.