TMS - Lançamento de Atividades - Plano de serviço não configurado para compra
Incidente
No módulo GFV, rotina Lançamento de Atividades, ao realizar a integração da Ordem do Compra com o ERP, é retornado apresentada a mensagem: Plano de Serviço não configurado para compra:
Causa
Este incidente ocorre pois na rotina Plano de Contas da Frota no Código do Item de Compra está informado um Produto ao invés de um Serviço.
Solução
Para que o incidente não ocorra, execute os passos a seguir:
1. No módulo GFV, acesse Cadastros / Cadastros Gerais / Plano de Contas da Frota:
2. Na aba Filtros, busque o Plano de Contas desejado:
2.1. Acesse a aba Configuração do Lançamento de Atividades;
2.2. Acesse a guia Compras;
2.3. Selecione o Código do Item de Compra do tipo Serviço:
3. Realize a integração com o ERP novamente.