ERP – Importação – Não foi possível processar as definições do cliente na empresa XX, filial X. Erro: Não foi possível associar os valores aos campos
Incidente
No módulo de Recursos, ao tentar importar clientes através de um leiaute de importação, é apresentada a mensagem: Não foi possível processar as definições do cliente na empresa XX, filial X. Erro: Não foi possível associar os valores aos campos.
Causa
Esta mensagem é apresentada, pois uma das empresas cadastradas no Gestão Empresarial | ERP, não possui o cliente cadastrado, o que impede a replicação do histórico de cliente para a mesma.
Caso seja apresentada crítica para uma empresa que não seja utilizada, é devido ao parâmetro Replicar as definições do cliente para a filial matriz na tela F191CPT estar ativo.
Solução
Para que a mensagem deixe de ser apresentada, realize os seguintes passos:
1. Acesse a tela NF191CPT - Cadastros / Empresas / Parâmetros de Integração;
2. Informe a Empresa e Filial em questão e no campo Grupo informe Cliente;
3. No indicativo Replicar as definições do cliente para a filial matriz, altere o valor para 'N-Não':
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.