TMS - SrvFATGIFAut - Envio Cancelado. Cliente sem configuração de campos InImpressaoDactes e/ou InFormaEntregaFatura
Incidente
Ao realizar um faturamento automático, no log do SrvFATGIFAut é retornada a mensagem: Envio Cancelado. Cliente sem configuração de campos InImpressaoDactes e/ou InFormaEntregaFatura.
Causa
Este incidente ocorre, pois é necessário verificar configurações de envio de faturas no cadastro do cliente.
Solução
Para que este incidente não ocorra, execute os passos a seguir:
1. No módulo FAT, acesse Cadastros/Clientes/Fornecedores/Clientes e Fornecedores:
1.1. Filtre o cadastro desejado;
1.2. Na aba Pessoas Contato, acesse Envio de E-mail/SMS e Acessos e selecione os parâmetros abaixo:
2. Acesse a guia Contas a Receber;
2.1. Selecione as configurações conforme a imagem abaixo:
3. Salve a edição.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.