TMS - Apuração PIS/COFINS - Campo Total Geral com valores incorretos
Incidente
No módulo CTB, rotina Apuração PIS/COFINS, ao clicar no botão Buscar Documentos o campo Total Geral apresenta valores incorretos.
Causa
Este incidente ocorre, pois a empresa responsável do PIS/COFINS pertence ao regime Não Cumulativo e na rotina Cadastro de Empresas está marcada a opção Utilizar data de pagamento na geração de documentos de Débitos na Apuração PIS/COFINS.
Solução
Para que o incidente não ocorra, execute os passos a seguir:
1. No módulo CFG, acesse Cadastros / Empresas;
1.1. Na aba Filtros, busque a empresa desejada;
1.2. Acesse a aba Contabilidade;
1.3. Acesse a aba Configurações Fiscais;
1.4. Acesse a aba Geral;
1.5. Desmarque a opção Utilizar data de pagamento na geração de documentos de Débitos na Apuração PIS/COFINS:
2. Após realizar a alteração, gere novamente a apuração de PIS/COFINS.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.