ERP Senior X – Cancelamento de crédito – Transação de cancelamento de crédito não é exibida em tela de baixa
Incidente
No módulo Gestão do Contas a Receber, ao tentar selecionar uma transação para baixa por cancelamento de crédito, nenhuma transação é listada.
Causa
Este incidente ocorre, pois não há uma transação parametrizada corretamente para ser utilizada em baixas por cancelamento de crédito.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a tela Cadastros / Transações;
1.1. Verifique se já existe uma transação para ser utilizada em cancelamento de crédito;
- Caso exista, o cadastro dela pode estar incorreto. Neste caso, selecione o registro, clique em Editar e siga para o passo 3;
- Caso não exista, clique em Adicionar e siga para o passo 2;
2. Informe a empresa, o código para a nova transação e a descrição da transação;
Observação
Como boa prática, cada módulo possui seu padrão de códigos para as transações. No Contas a Receber, as transações normalmente são numeradas de 90300 a 90399. Sugerimos utilizar um código disponível nesta faixa.
2.1. Informe o módulo CRB - Contas Receber - Baixa de títulos;
2.2. Defina o parâmetro Aceita movimentações manuais como Sim. Ficará como neste exemplo:
2.3. Clique em Salvar;
3. Desça a tela até a aba Finanças / Contas a receber;
3.1. Clique em Adicionar;
4. Defina o campo Transação adiciona ou subtrai os saldos duplicatas, outros ou créditos como Subtrai créditos (Adiantamentos/Pgtos.Indevidos/Devoluções);
4.1. Defina o Tipo de baixa como Cancelamento. Ficará como neste exemplo:
4.2. Clique em Salvar;
5. Retorne para a tela de baixa por cancelamento de créditos e siga normalmente. Após estes ajustes, a transação deve passar a ser listada.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.