Globaltec UAU – Cobrança Bancária – Tipo de documento preenchido incorreto na cobrança do banco 104
Incidente
No módulo Vendas, ao gerar remessa de cobrança bancária no banco 104 – CEF e tentar registra-la, é apresentada a mensagem:
Campo 16.3P (posição 060 a 060) – Tipo de Documento = Foi preenchido com X. Deve ser preenchido com X.
Causa
Essa mensagem é apresentada, pois no padrão de cobrança o campo Tipo de documento está preenchido incorretamente.
Solução
Para que essa mensagem não seja apresentada ao gerar remessa de cobrança bancária no banco 104 - CEF e tentar registra-la, realize os passos a seguir:
1. No módulo Vendas, acesse Utilitários / Configuração de cobrança bancária:
2. Selecione Empresa / Selecione o banco 104 BCO CAIXA F. AS / Clique em Buscar:
3. Clique duas vezes acima do Padrão de cobrança:
4. No campo Tipo de documento, clique na lupa / Selecione o tipo de documento conforme solicitado pelo banco / Clique em Ok:
5. Clique em Gravar.
Observação: O banco fornece dois tipos de documento, são eles:
- 01 – Tradicional;
- 02 – Escritural.
É necessário entrar em contato com o banco e questionar qual é o tipo de documento de sua cobrança para preencher o campo corretamente.