ERP – Usuários – Ao cadastrar abrangência para um usuário alguns menus/módulos somem para este usuário
Incidente
No módulo de Cadastros na tela F099UAB ao cadastrar uma abrangência para um usuário, este usuário perde acesso a alguns menus/módulos do Gestão Empresarial | ERP.
Causa
Este incidente ocorre, pois a empresa cadastrada não possui o menu/módulo ativo.
Solução
Para que este incidente não ocorra, realize os passos a seguir:
1. Identifique os menus/módulos que deixaram de aparecer para o usuário;
2. Acesse a tela F070EMP, e verifique se os módulos específicos estão ativos para a empresa:
3. Ative os respectivos módulos que o usuário devem utilizar nesta empresa.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.
Observação
Caso os módulos não estejam ativos, irá aparecer apenas para usuários administradores, e/ou grupos administradores.