HCM – Geração PPP – Não foi possível gerar PPP do Colaborador XXXXX (X/X/XXXX)
Incidente
No módulo Segurança e Medicina, ao tentar gerar o PPP, é apresentada a mensagem: Não foi possível gerar PPP do Colaborador XXXXX (X/X/XXXX).
Causa
Esta mensagem é apresentada, pois já existe registro de lotação gerado na data do PPP e não foi marcada a opção de Sobrepor ao gerar novamente a informação.
Solução
Para que a mensagem não seja apresentada ao tentar gerar o PPP, realize os passos a seguir:
1.Acesse Segurança / PPP / Gerar por GHE e informe a data e colaborador que devem ser geradas as informações do PPP;
1.1. Marque a opção Sobrepor para que o sistema substitua as informações que já foram geradas nessa data e selecione somente a opção Apenas no período informado:
1.2. Clique no botão Processar.
Observação:
Para habilitar o campo Sobrepor é preciso configurar a permissão de regerar PPP nas definições do usuário, conforme o artigo HCM – PPP – Como habilitar ou desabilitar o campo Sobrepor na tela Gerar PPP por GHE