ERP UAU – Integração API – A personalização informada não está cadastrada no sistema
Incidente
Na integração via API, ao utilizar a rota ImportacaoDeVenda, é apresentada a mensagem: A personalização informada não está cadastrada no sistema.
Causa
Esta mensagem é apresentada, pois o código da personalização ou código do produto não estão cadastrados no ERP UAU.
Solução
Para que a mensagem não seja apresentada ao utilizar a rota ImportacaoDeVenda, realize os passos a seguir:
1. Cadastre o produto. Para mais informações sobre como cadastrar um produto, verifique o artigo: ERP UAU – Produtos Gerais – Como cadastrar um novo produto – Senior;
2. Cadastre a personalização. Para mais informações sobre como cadastrar um produto, verifique o artigo: ERP UAU – Produtos Gerais – Como personalizar um produto – Senior;
3. Importe as unidades personalizadas. Para mais informações sobre como cadastrar um produto, verifique o artigo: ERP UAU – Produtos Gerais – Como importar unidades personalizadas – Senior