TMS - CTRB/RPA - Erro ao Cadastrar Roteiro 99 Não foi possível identificar a posição da parada 2
Incidente
No módulo FTR, ao realizar a impressão de um CTRB com CIOT Target, é retornada a mensagem: Erro ao Cadastrar Roteiro 99 - Não foi possível identificar a posição da parada 2.
Causa
Esta mensagem é retornada pois, ao consultar o CEP (Origem ou Destino) do CTRB, o mesmo não é válido.
Solução
Para que o incidente não ocorra, execute os passos a seguir:
1. No módulo FTR, acesse Movimentações / CTRB RPA / Emissão:
2. Na aba Filtros, busque o CTRB desejado;
2.1. No CTRB desejado, verifique os CEPs de Origem e Destino:
3. Consulte o mesmo na base dos Correios. Se a consulta retornar como dados não encontrados, é necessário adicionar um CEP válido no CTRB e reenviar o CIOT:
4. Se o CEP estiver válido nos Correios é importante validar se ele está cadastrado na base de dados Target. Caso não esteja, é necessário alterar o CEP no CTRB.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.