HCM– PPP – Listando histórico Duplicado
Incidente
No módulo Segurança, ao emitir o relatório SMPF001.GER - Perfil Profissiográfico Previdenciário (PPP), o mesmo é emitido com informação de histórico de Lotação e/ou Responsável em duplicidade:
Causa
Este incidente ocorre, pois o histórico anterior ainda não possui data término, mesmo gerando novamente o PPP se não tiver a informação do término anterior ao listar o PPP ele se perde nas informações.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse Segurança / PPP / Manutenção, informe o código de cadastro do colaborador;
2. Verifique em qual aba apresenta informações duplicadas, no caso do colaborador temos a duplicação na Lotação. Então verifique em todas as abas se existe histórico anterior sem data fim e informe salvando a alteração. Conforme exemplo abaixo: Foi informado um histórico com início em 01/08/2023, mas existe um histórico anterior com início em 01/10/2019 e para este histórico não existe data de término. Informe um fim nesse histórico com fim em 31/07/2023:
3. Acesse Segurança / PPP / Gerar por GHE, na seleção do Gerar Itens pode ser selecionado somente as abas que foram ajustadas os históricos, informe o colaborador, conforme abaixo:
4. Liste o PPP em Segurança / PPP / Listar, modelo 001, novamente verificando se as informações são ajustadas.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.