ERP Senior X – Gestão de Faturamento – A condição de pagamento não está ativa
Incidente
No módulo Gestão de Faturamento do ERP Senior X, ao tentar gerar uma nota via pedido, é apresentada a mensagem: A condição de pagamento não está ativa.
Causa
Esta mensagem é apresentada, quando a condição de pagamento está inativa.
Solução
Para que a mensagem não seja apresentada ao faturar o pedido, realize os passos a seguir:
1. Acesse a tela Cadastros / Mercado e suprimentos / Condições de pagamento;
1.1. Informe a condição de pagamento utilizada no pedido de venda;
1.2. Altere o campo situação para Ativo caso ela tenha sido alterada por engano para Inativo. Caso esteja correto estar inativa essa condição de pagamento siga para o passo 3;
1.3. Clique no botão Salvar para gravar a alteração e siga para o passo 2;
2. Acesse a tela Mercado / Gestão de Vendas / Atendimentos de pedidos;
2.1. Clique no botão Ações / Reprocessar e a mensagem não será mais apresentada.
3. Acesse a tela Mercado / Gestão de Vendas / Atendimentos de pedidos;
3.1. Exclua o evento com erro pelo botão Ações / Excluir:
4. Acesse a tela Mercado / Gestão de Vendas / Vendas;
4.1. Reabilite o pedido de venda que apresentou erro;
4.2. Informe outra condição de pagamento que esteja ativa;
4.3. Feche os pedidos e ao tentar faturar o processo ocorrerá sem erros.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.