Portal do Cliente - Permissões de Acesso - Aparecendo registros de vários clientes no relatório
Incidente:
Ao filtrar no relatório de situação de transporte registros de um cliente em específico também apresenta de outros cliente, como resolver?
Causa:
Este incidente ocorre pois nas permissões do papel de usuário está marcado para visualizar informações de todos os clientes e não apenas dos que estão informados no papel.
Solução:
Para corrigir, siga os passos abaixo:
1. Acesse a plataforma Senior X com um usuário administrador:
2. Acesse o caminho: Gestão Logística/Gestão de Transporte/Portal do Cliente/Definições/Permissões de Acesso:
3. Na tela de Consulta de Papéis, selecione o papel vinculado ao usuário que está realizando a consulta do relatório, neste caso é o admin:
4. Clique sobre o papel e verifique se está marcado o parâmetro 'Consultar documentos de todos os CNPJs/CPFs' e desmarque:
5. Desmarcando este parâmetro, ao consultar no relatório vai aparecer somente os registros de clientes que estão vinculados neste papel.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.