TMS – Movimento de Ficha de Viagem – Deve ser informado o proprietário
Incidente
No módulo Coletas e Entregas ao tentar realizar a emissão de uma ficha de viagem ao incluir a placa e dar tab é apresentada a mensagem: Deve ser informado o proprietário.
Causa
Este incidente ocorre, pois o proprietário vinculado a este veículo foi inativado ou então excluído.
Solução
Para realizar a verificação se foi feita a exclusão no freteiro dentro do veículo, siga os passos abaixo:
1. Acesse FTR / Cadastros / Veículos / Veículos Terceiros;
1.1. Na aba Filtros, localize a placa que esta utilizando no documento que apresenta a mensagem;
1.2. Na lupa ao lado da placa faça a pesquisa novamente da placa para visualizar o proprietário vinculado:
2. Valide como esta o campo Proprietário, caso o mesmo esteja constando somente o CNPJ significa que foi excluído;
2.1. Altere para um proprietário valido ou cadastre-o novamente.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.