ERP – Gerador de Relatório – Ao gerar um relatório, a resolução do relatório não é listada corretamente
Incidente
No Gestão Empresarial | ERP, ao gerar um relatório, a resolução do relatório não é listada corretamente:
Causa
Este incidente ocorre, pois o modelo de relatório está parametrizado para buscar as configurações da Impressora e a mesma não está configurada.
Solução
Para que esse incidente não ocorra, realize um dos passos abaixo:
1. Realize a configuração na Impressora no SeniorConfigCenter e dentro do Gestão Empresarial | ERP.
1.1. Feche o ERP;
1.2. Acesse o SeniorConfigCenter na instalação do ERP e selecione a opção Impressoras;
1.3. Informe o caminho do diretório de impressoras que ficam os arquivos .imp.;
1.4. No campo Código informe um código da respectiva impressora e no campo Nome, obrigatoriamente clique na pesquisa desse campo e escolha a impressora;
1.5. Clique no botão Aplicar:
1.6. Acesse novamente o ERP no menu Recursos / Configurações / Impressoras / Selecionar, selecione a impressora que deseja utilizar e clique no botão OK:
2. Altere as configurações da página do relatório pelo Gerador de Relatório;
2.1. Abra o relatório pelo Gerador de Relatório;
2.2. Acesse o menu Modelo / Configurar Página;
2.3. Selecione a opção Usar a configuração do modelo conforme parâmetros atribuídos abaixo:
2.4. Clique no botão Ok.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.