HCM – Responsável por PPP não atualiza
Incidente
No módulo Segurança e Medicina, após gerar o PPP, o responsável não atualiza.
Causa
Este incidente ocorre, pois na tela de manutenção do PPP, está informado o responsável antigo.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o módulo Segurança e Medicina;
2. Entre em Empresa / Filial e clique na aba Cadastro;
2.1. Informe o responsável no campo Responsável PPP, conforme demonstrado na imagem:
3. Verifique se o responsável está correto em Segurança / PPP / Manutenção dentro da aba Responsáveis;
4. Acesse Segurança / PPP / Manutenção e clique na aba Colaborador;
4.1. Exclua o PPP gerado, clicando no botão excluir, conforme demonstrado na imagem abaixo:
5. Entre em Segurança / PPP / Gerar por GHE;
5.1. Sete a opção 'Sobrepor' e gere novamente o PPP, conforme imagem a seguir: