HCM – Gestão do ponto – Não foi possível efetuar a autenticação. Sistema está indisponível. Tente novamente mais tarde. Caso o problema persista, contate o administrador do sistema.
Incidente
No módulo Gestão do ponto, ao tentar efetuar a autenticação, é retornado a mensagem Não foi possível efetuar a autenticação. Sistema está indisponível. Tente novamente mais tarde. Caso o problema persista, contate o administrador do sistema.
Causa
Esta mensagem é apresentada, pois o campo AbrMug da tabela R000AUS está com valor nulo.
Solução
Para que a mensagem não seja mais apresentada e o acesso ao Gestão do ponto seja efetuado com sucesso, devemos configurar o valor N para o campo AbrMug, conforme procedimento abaixo:
- Acessar uma ferramenta de banco de dados, por exemplo, SQLManagemente Studio, SQLPLUS, CBDS;
- Acessar com o usuário da base de dados;
- Executar o comando: update R000AUS set AbrMug = 'N';
- Efetuar a limpeza de cache do navegador;
- Efetuar o acesso ao Gestão do ponto.