Globaltec UAU – Boleto – Boleto está como teste
Incidente
No módulo Vendas, ao tentar gerar boleto, no corpo do boleto, é apresentada a mensagem: boleto teste.
Causa
Esta mensagem é apresentada, pois a carteira ainda não está alterada de teste para produção dentro do UAU.
Solução
Para que esta mensagem não seja apresentada ao gerar boleto, realize os passos a seguir:
1. É necessário fazer todas as configurações de homologação de carteira corretamente.
- Verifique qual carteira e CNAB a ser utilizada e coloque como teste. Para maiores informações sobre como gerar boleto teste, verifique o artigo: Globaltec UAU – Boletos – Como gerar boleto teste para homologação de carteira
- Cadastre a conta. Para maiores informações sobre como cadastrar a conta, verifique o artigo: Globaltec UAU – Bancos e Conta – Como cadastrar uma conta
- Cadastre o convênio. Para maiores informações sobre como cadastrar um convênio, verifique o artigo: Globaltec UAU – Bancos – Como cadastrar um convênio de cobrança
- Cadastre a Faixa de Nosso Número. Para maiores informações sobre como cadastrar a faixa de nosso número, verifique o artigo: Globaltec UAU – Bancos – Como cadastrar a faixa de nosso número
- Cadastre as Instruções de Cobrança Bancária no cadastro da Empresa (por empresa). Para maiores informações sobre como cadastrar as instruções de cobrança bancária, verifique o artigo: Globaltec UAU – Cobrança Bancária – Como configurar as instruções de cobrança bancária
- Cadastre a Mensagem do Boleto. Para maiores informações sobre como parametrizar a mensagem do boleto, verifique o artigo: Globaltec UAU – Boleto – Como parametrizar a mensagem de cobrança do boleto
- Cadastre a Configuração de Cobrança Bancária. Para maiores informações sobre como configurar a cobranã bancária, verifique o artigo: Globaltec UAU – Cobrança Bancária – Como configurar a cobrança bancária de boleto
- Gere um boleto teste. Para maiores informações sobre como gerar um boleto teste, verifique o artigo: Globaltec UAU – Boletos – Como gerar boleto teste para homologação de carteira
- Realize o Pagamento do Boleto.
- Valide a Remessa/Retorno no Suporte da Globaltec para Alterar a Carteira de Teste para Produção – Feito internamente pelo Suporte – Nessa etapa é preciso abrir um chamado junto ao Suporte da Globaltec, solicitar a alteração de Teste para Produção. No atendimento deve ser incluído a remessa e o retorno do boleto teste. Para maiores informações sobre como acessar a área para suporte, verifique o artigo: Globaltec UAU – Atendimentos – Como acessar área do cliente para suporte junto à Senior Globaltec
Observação: O Banco Caixa Econômica possui uma particularidade, pois é preciso encaminhar a remessa como produção para que o banco faça a homologação. Abra um chamado na Globaltec para alterar a remessa de teste para produção. Durante a ligação faça a geração da remessa para enviar ao banco. Carteira é alterada de volta para teste até que o Banco confirme a homologação da remessa gerada.