Globaltec UAU – Cadastro de Pessoas – Não é possível localizar o cadastro de pessoa no consulta boletos
Incidente
No ERP UAU, no módulo Vendas ao procurar o cadastro de pessoa no consulta boletos não foi possível localizar, mesmo com o cadastro ativo não aparece o cadastro do titular do boleto na busca.
Causa
Este incidente ocorre, pois o cadastro do titular estava com qualificação de cliente do SGQ e o usuário não possuía permissão para visualização de cadastro de pessoas qualificadas como cliente.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. No Módulo Segurança, acesse Segurança / Usuários:
2. Na tela Usuários, Selecione o Usuário desejado / Clique na aba Permissões:
3. No Módulo Segurança acesse Segurança / Programas:
4. Na tela Programas clique no Botão Janelas:
5. Na Janela Programas faça o filtro rápido do programa GEPESCLI:
6. Arraste o Programa selecionado da janela Programas para dentro da aba Permissões na janela de Usuários:
7. Clique na seta do campo Permissão para definir o nível de permissão desejado:
Importante: Sempre que fizer qualquer alteração de permissão para um usuário, ele deve fazer um novo login para carregar as informações definidas.