Globaltec UAU – Assistente de Venda Detalhado – Valor da tabela de preço do produto está zerado
Incidente
No ERP UAU, no Módulo Vendas ao tentar realizar a venda de uma unidade, na tela 5/11 a coluna de preço está zerada, e na tela de produtos gerais a tabela de preço está configurada.
Causa
Este incidente ocorre, pois a data de vigência da tabela de preço não condiz com a data da venda, sendo a data da venda anterior a data de ativação da tabela de preço configurada.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. No Módulo Vendas, acesse Geral / Unidades / Produtos gerais :
2. Selecione a Empresa / Clique em Buscar / Localize o produto / Clique no ícone ‘Tab. preço’:
3. Dê duplo clique na tabela desejada / Informe a Data desejada / Clique em Gravar:
4. Selecione a data antiga / Clique em Excluir / Confirme a exclusão: